Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Table of Content Zone
indent3
locationtop

What hardware do I need?

In order for your network to communicate with Nexudus Spaces you will need a router able to run pfSense version 2.2.6. Many of the hardware out there is still running earliers versions which may have some problems. When adquiring the hardware, make sure to ask the vendor what version it comes with and if it can be upgraded to 2.2.6.

Status
colourRed
titlepfSense support is deprecated and we will not release new features for these devices. Use Mikrotik instead.


ALIX 2D3


There are some suppliers around the world providing this hardware.


Network based check-in - pfSense

 

 


What hardware do I need?

In order for your network to communicate with Nexudus Spaces you will need a router able to run pfSense version 2.2.6. Many of the hardware out there is still running earliers versions which may have some problems. When adquiring the hardware, make sure to ask the vendor what version it comes with and if it can be upgraded to 2.2.6.


ALIX 2D3
Click on the image to make it larger

There are some suppliers around the world providing this hardware.


PC or virtual machine

It is possible to install pfSense 2.2.6 in a PC or even in a virtual machine under Windows or iOS. The only requirement is the machine to have, at least, two network adapters so you can connect one to your internal network and the other to your broaband modem.

 

Note

DISCLAIMER: From the security point of view, is not recommended to install pfSense in the same machine. Having said this, most space managers argue that network security is not paramount in their infrastructure and they are happy to asume the small risk that this setup means.

Content by Label
showLabelsfalse
max5
spacesNSKE
showSpacefalse
sortmodified
reversetrue
typepage
cqllabel in ("time-passes","check-in","check-in-via-wi-fi/lan","kisi") and type = "page" and space = "NSKE"
labelskb-how-to-article

...